Your browser was unable to load all of the resources. They may have been blocked by your firewall, proxy or browser configuration.
Press Ctrl+F5 or Ctrl+Shift+R to have your browser try again.

Hello daust, i have a lot of problems when i try use barcodes. #6

It is possible to update the libraries of jasperreportsintegration?
And maybe, add the complete set of plugins of jaspersoft studio 6.9.0??

this is because when i run some reports into jaspersoftstudio i get a pfd completely different to a pdf in jasperreportsintegration, of course i use the same .jasper file.
Thanks.

  • replies 4
  • views 803
  • likes 0
Dietmar Aust daust · · moderators
#2

Hi Juan,

It is possible to update the libraries of jasperreportsintegration?
Sure, this is the typical task that I do with each release.

And maybe, add the complete set of plugins of jaspersoft studio 6.9.0??
which one do you need specifically?

Other people use barcodes successfully. Perhaps you are not using the matching jaspersoft studio with the libraries I included in the version of the integration you are using?

#3

I worked with jasper studio 6.6.0 and with 6.9.0, but in 6.6.0 i got a null pointer exception.. and running 6.9.0 i got different pdf formats than jasperstudio

Dietmar Aust daust · · moderators
#4
daust added the waiting for reply from reporter label
#5