Your browser was unable to load all of the resources. They may have been blocked by your firewall, proxy or browser configuration.
Press Ctrl+F5 or Ctrl+Shift+R to have your browser try again.

Compatibility with Apex 5.1.1 #31

#1

I'd like to know if JasperReportIntegration si compatible with Apex 5.1.1
Tks
Tullio

  • replies 1
  • views 233
  • likes 0
#2

Hi Tullio,

yes. It will work with pretty much any APEX version because it is "just" a pl/sql API that communicates with the J2EE server running the custom war file jri.war.

There is an APEX test application, though. This application helps you to check the setup and test the reports.

It is easier to use APEX 19.1 ... but should work with APEX 5.1. There is an old version of the test application compatible with APEX 4.2. You should be able to use that one.

Good luck
~Dietmar.